
About Bridge

Choose the About Passport2 Bridge menu item (under “Help”) to see important copyright information and to check 
your bridge version number.



Host a Bridge Table

To host a bridge table, bring up the main window and make sure you are connected to a Passport2 server.    Then 
click on the empty table icon or choose “Create...” from the Activities menu.    Choose “Bridge” from the list, then 
“OK.”

Fill in the Define Bridge Table form, specifying where you would like to sit, any requests you have for the skill 
levels of players you would like in the game, and whether or not you are willing to let others watch you play.    If 
you would like to invite specific players to be your partner and/or opponents, click in the appropriate name area, 
then enter their names or select them from the list.

The players you name will be notified that they have been invited and will have the opportunity to immediately enter
your game.    If you name a player who is not currently present, that player will be notified as soon as he or she 
connects to your Passport2 Bridge server.

The seats of invited players are “reserved” for those players until they refuse your invitation or you “Uninvite” them 
using the Cancel Invitations... option in the Game menu.    No other player can sit in a reserved seat, nor can an 
invited player take any other seat at the table.



Join a Bridge Table

If you have been invited to join a bridge table, choose “Join” from the invitation window or from the “Info” window
to accept the invitation.    To join an “open” table, double-click on the name of the bridge table, click on any open 
table position in the “Info” window, then select “Join.”    If a seat is taken or reserved for a specific player, you will 
not be able to join in that seat.    Before clicking on Join, decide whether you are willing to have other players watch 
the game from your viewpoint, then check Allow Watchers or remove the check mark.

Occasionally another player may try to take the same seat you request at about the same time.    In this case, the first 
player recognized by the server will get the seat, and the other player will not be able to join.    If you do not see the 
bridge table display after a few seconds, try to Join again and see if the seat you requested is now occupied.    Should
another player take your seat first, try to find a different seat or table.    Of course, if you have previously arranged to
play at this table, your partner can politely request the other player to leave the game, then Invite you to join.



Watch a Bridge Table

To watch a bridge game, double-click on the name of the bridge table, then click on any table position in the “Info” 
window.    Check the “Show All Four Hands” button if you want to see everyone’s hand, or remove the check mark 
if you only want to see the ones you would normally see from that seat.    Click on “Watch” to start watching the 
game.    If a player has requested privacy, the Watch option will not be available.

Please be polite when watching a bridge game.    Never make a comment that might affect the bidding or play while 
a hand is in progress.    Also remember that the players are trying to concentrate on the game, so try not to be 
disruptive by “talking” too much during a game.



Claim Tricks

You may claim some, all, or none of the remaining tricks whenever it is your turn to play a card.    The declarer may 
claim at either his or the dummy’s turn.    Remember to include the current trick in the number you are claiming if 
you expect to win it.    To claim tricks, select the Claim item from the Game menu.    This will bring up a window in 
which you can specify how many more tricks you expect to win and the line of play you will follow to win them.    If
the opponents still have any trump cards, be sure to specify what you intend to do about them.    Your hand will be 
revealed to the opponents along with your explanation.

Either opponent may question your claim, and you will have the opportunity to expand on your explanation.    Of 
course it is unethical to change your intended line of play at this point, especially if an opponent’s statement has 
given you additional information about her hand.    If you realize that your claim is invalid, or if one of your 
opponents does not understand your explanation, you can Withdraw the claim and continue play.

When an opponent has made a claim, you may ask questions, Accept the claim, or Reject it.    If either opponent 
rejects a claim, play continues.    (In tournament situations, play stops and the Director is notified.    The Director will
then come to your table and rule on the result.)    If everyone accepts the claim, the hand is considered complete.



Talk to Opponent

Choosing this menu item from the Game menu allows you to send a message to one or both of your opponents that 
your partner cannot see. This is useful when you wish to explain the meaning of a bid or play without alerting your 
partner (an important ethical consideration when your partner may have forgotten a specialized bid or signal).



Invite New Players...

The Invite New Players... selection in the Game menu allows you to invite one or more new players into your bridge
game.    When you select this item, you will see a window showing all four table positions.    Seats which are 
reserved for invited players or which are currently occupied are shown in gray and can not be modified.    If you 
have invited a player who has not arrived, you must first cancel that invitation with the Cancel Invitations... 
command before you can issue a new invitation for that seat.

The available seats allow you to click on the name of any player currently connected to the Passport system or to 
type in a name.    If you invite a player who is not currently connected, the invitee will be “paged” when he or she 
next logs on to Passport.



Cancel Invitations...

Once you have invited a player to sit in a particular seat, no other player can take that seat until the invitation has 
been declined.    You may occasionally need to cancel an invitation because the player fails to sign on to the 
Passport2 system or because you mistyped the name.    To cancel an invitation, choose this item from the bridge 
Game menu.    You will see a list of all invited players who have not yet received their invitations.    Click on one or 
more of them, then on “Remove” to cancel the invitations.    The corresponding seats will change from “Reserved” 
to “Open,” allowing you to invite another player (or for other players to enter the game).

It is not possible to cancel an invitation that has already been sent to a player.    You also cannot remove a player who
is currently in the game.    Should a player lose connection to the system, the Passport2 server will detect this and 
automatically remove the player from the game after a few minutes.    The seat will also be opened if an invited 
player declines your invitation.



Allow Watchers

If you change your mind about whether you want to allow other players to watch the game from your viewpoint, or 
if you forgot to choose the appropriate option when creating or joining the bridge table, the Allow Watchers item in 
the Game menu allows you to change your privacy option.

CAUTION:    Choosing this option during a game will cause any players currently watching the game to be taken 
out of the game.



Edit Your Profile

This option allows you to change your Bridge Profile (skill level, playing style, and other notes about the kind of 
bridge game you like to play).    You can also access your Profile by choosing Set Your Info... in the Players menu of
the main window, then selecting the Bridge tab.



Exit

Choosing Exit from the File menu or clicking on the bridge table’s close button (the “X” in the upper right corner of 
the window) will cause you to leave the bridge table.    It is polite to tell the other players before leaving, preferably 
at least one deal before you exit.

If you exit accidentally or lose your connection due to a phone line problem, the other players can keep your seat 
open or issue an Invitation for you to rejoin the game.    If you return to the same seat before another player has 
taken it, the game will continue at exactly the point where you left (even in the middle of bidding, play, or a claim).   
If you choose a different seat or if another player takes your place first, a new hand will be dealt when you return to 
the game.



Score Window

The Score Window on the right side of the bridge table keeps you up to date on the game score.    Its contents depend
on the scoring method chosen by the table creator.    For rubber bridge, the “Previous” line shows the running above-
the-line total from earlier hands and rubbers during this session.    “Last Hand” shows above-the-line bonuses and 
penalties for the most recently played hand.    The three “Game” lines show the below-the-line scores for each game 
of the current rubber.    (A Game is completed when either side receives 100 or more points for tricks bid and made 
during that Game.)    For more details, see “Bridge Scoring.”

You may choose to view or hide the Score Window using the View menu.    Hiding the score gives you more space 
for the Chat window.



Contract Window

During the bidding, the Contract Window shows the current dealer and vulnerability.    Once the auction is complete,
the display changes to show the contract, declarer, and number of tricks won or lost so far.

You may choose to view or hide the Contract Window using the View menu.    Hiding the contract gives you more 
space for the Chat window.



Compass

The compass is displayed in the lower right corner of the bridge table and shows where each player is sitting.    Your 
cards are always at the bottom of the table, so the bottommost compass point indicates your seat at the table. 

You may choose to view or hide the Compass using the View menu.



Large Display

If you have a high-resolution display, you can choose to see a larger or a smaller bridge table with corresponding 
cards.    If this item is checked in the View menu, you have the large cards.    You can also use this item to force a 
redisplay of the table if    the display looks incorrect for any reason.

Note for testers:    Should you encounter display problems, particularly if they occur several times, please leave a 
note via the “TESTER REPORT” feature in the Help menu.



Last Trick

Choose the Last Trick item in the View menu to see all four cards played to the last complete trick.    The cards will 
show up in the same screen-relative positions in which they were played with the first card played on the “bottom” 
of the stack and so on.    The window title will tell you who won the trick.

This feature is only available during the play of a hand after at least four cards have been played.



Bidding Review

Choose the Bidding Review item in the View menu to review the auction.    This feature is available any time after 
the auction has begun and before play of the hand has been completed.



Your Convention Card

Bridge is a game of hidden information but shared agreements.    The Passport2Bridge convention card features are 
modelled after those used by the ACBL (American Contract Bridge League) in club and tournament play.    You 
should make sure you and your partner have identical convention cards before you begin bidding together.

Choose the Convention Card option in the View menu to examine or change your convention card.    This will bring 
up a tab window containing your current convention card.    If you want to look at a different card, click on the “Get 
Card...” button in the lower right corner of the convention card window.    This will give you a choice of loading a 
different card from disk, looking at your partner’s current convention card, or looking at the opponents’ current 
convention card.    Note that your current card is always available on disk under the name “current.cvc”.    You can 
save the card you are looking at in a disk file by choosing the “Save...” button.    Choose “Print Card...” to print the 
card in standard convention card layout.    You can save as many different cards as you desire.    For example, you 
might have one card you use with experienced first-time partners, one you play with beginners, and one each for 
your regular on-line partnerships.    When you start a new session, simply Load the appropriate card and select Use 
as Active Card to let your partner and opponents see it.

Choose “Use as Active Card” to specify that you will be using this convention card during the current session.    
Choosing this option saves the card to disk as current.cvc and lets the other players and watchers look at this card.    
We recommend that you discuss conventions with your partner before or at the beginning of a session.    One of you 
will then edit a convention card to match your agreements and set that as her current card.    Then the other partner 
will select “Your Convention Card”, choose “Get Card...”, choose “Partner’s” to get the agreed-upon card, then 
choose “Use as Active Card” so that both partners have an identical card.    If you see a problem with the card, Close 
the convention card, discuss changes with your partner, then repeat the Edit/Use/Get/Use sequence to ensure that 
both of your cards are correctly updated.

You will see either a “short form” one page convention card or a multi-page “long form” card depending on your 
Long Convention Cards setting in the Options menu.    You can change back and forth between the two forms using 
the appropriate button near the bottom of the window.    Please make sure that you fill out at least the Summary page 
of the long form (or any appropriate items in the short form), then click “Activate”, before you begin bidding during 
a session.    Your partner should also Get your card and Activate it so that you have identical cards.

(The “Print...” feature is not yet available in version 1.03 of Passport2 Bridge.    Also, we expect to add a simplified 
convention card option for casual partnerships and novices, as well as to support other standardized card layouts 
such as the ACBL Classic Bridge and WBC convention cards.)

See Also

Opponents’ Conventions



Opponents’ Conventions

To look at the opponents’ convention card, select Opponents’ Conventions from the View menu or click on the 
similarly-labeled button in the bidding box.    This will bring up the Convention Card window with your opponents’ 
current card.    It actually shows your left-hand-opponent’s current card if both opponents are present.    By bridge 
protocol, both opponents should have agreed on a common card and set their cards to be identical.    See “Your 
Conventions” for details on how you and your partner can do that.

You can edit this card just as any other, including saving it to disk or even setting it as your own Active card.    If you
do the latter, you should of course notify your partner and opponents so that your partner can set his active card to 
match yours.    Changes you make will not affect the opponents’ actual convention cards, of course.

(The “Print...” feature is not yet available in version 1.03 of Passport2 Bridge.    Also, we expect to add a simplified 
convention card option for casual partnerships and novices, as well as to support other standardized card layouts 
such as the ACBL Classic Bridge and WBC convention cards.)

See Also

Your Convention Card



Background Music

This option chooses whether you would like to have background music during the game.

(This feature is not yet available in version 1.03 of Passport2 Bridge.)



Sound Effects

This option chooses whether you would like to hear sound effects during the game.    These effects include “reward” 
sounds when you make or defeat a contract as well as “warning beeps” if you take too long to bid or play when it is 
your turn.

Note to testers:    We would appreciate feedback on the appropriateness of various sound effects, where else you 
would like them, and whether the time delays on warning signals seem correct to you.



Confirm Bids and Calls

With the “Confirm Bids” item checked in the Options menu, you will be asked to confirm each bid or call, helping 
you avoid making accidental bids during the auction.    For your convenience you can also set or clear the Confirm 
Bids option from the Bidding Box.



Long Convention Cards

Bridge is a game of hidden information but shared agreements.    The Passport2Bridge convention card features are 
modelled after those used by the ACBL (American Contract Bridge League) in club and tournament play.    You 
should make sure you and your partner have identical convention cards before you begin bidding together.

Checking the “Long Convention Cards” option in the Options menu indicates that you want to see and edit long, 
detailed (10-15 screens) convention cards or get a much simpler one page version.    Even in the “long form”, the 
first page is a Summary showing the most important conventions.    The long form provides much more information 
and is primarily for experienced tournament players.    Less experienced players will want to use the short form or 
only look at and fill in the Summary page of the long form.

You can also switch between Long and Short convention cards by clicking the appropriate button at the bottom of 
either of the convention card displays.



Record All Hands

At the end of each hand you have the choice of saving a hand record on disk -- click on the “Record Hand” button 
during the end of hand discussion.    The hand record shows all four hands, the dealer and vulnerability, the auction, 
and the play.

Choosing the “Save All Hands” item in the Options menu causes every hand to be saved automatically.    The first 
hand you save will be named “deal1.txt” on up through deal9999.txt.    Of course, you will want to clean out your 
saved hands from time to time so they don’t take up your entire disk drive!    Hands are always saved in the first 
available file.    For example, if you save 20 hands (deal1.txt through deal20.txt), then delete deal10.txt, the next 
automatically saved hand will be deal10.txt, followed by deal21.txt and so on.

Tester Note:    We would like to have your feedback on the hand-saving option.    Future enhancements will probably 
include saving the date and time of the deal and arranging the hands in a more readable newspaper bridge column 
format.



Hand Sorting

This option allows you to change the way cards are sorted in each hand.    You may sort by the following:
RBRB,    Red, Black, Red, Black (i.e. a red suit is on the left if possible)
BRBR,    Black, Red, Black, Red (i.e. a black suit is on the left if possible)
Unsorted (suits and cards are arranged in the order dealt)

You can set the rank order within each suit as:
High - Low (high cards on the left)
Low - High (low cards on the left)
None (cards are arranged in the order dealt)

You may change the way the hands are sorted at any time.    However, the dummy always stays in the order in which
it came down.    If there is a trump suit, trumps in dummy are always placed on declarer’s left or on top if the 
dummy is on the side of your screen.



Save Settings On Exit

If the SaveSettings on Exit option in the Options menu is checked, Passport2Bridge will automatically record all of 
your menu settings, table size, and window locations when you exit to the front end.    The next time you play a 
bridge game, you will get the same settings.

If this option is not checked, your settings will not be saved.    The next time you play bridge, you will get the same 
initial settings as you got this time.



Convention Cards (short form)

The short form convention card comes up when you click on “Your Convention Card” or “Opps’ Conventions” if 
you do not have the “Long Convention Cards” option checked.    The short form is useful for very quick agreements 
with a new partner, and is also much easier to use if you are not an advanced tournament bridge player.    When 
looking at the “short form,” you can click the “Long Version” button to switch to the more detailed “long form.”    
Similarly, if you are looking at the long form and want to see the short form card, click “Short Version.”

Fill in as much of this form as is appropriate to your bidding system and understanding of “conventional bids,” then 
click “Activate” to indicate that the card has been filled in and will be used this session.    Whenever you start a new 
session of Passport2Bridge, your convention card will start out with the conventions you had the last time you 
clicked on “Activate.”    Click on “Close” to exit the convention card window.

HELP lets you see this help information.    Click “Save As...” to save this convention card in a disk file so that you 
can get it back later.

Clicking on “Get Another...” brings up a window with three choices -- “Opponents’,” “Partner’s,” or “Saved Card.”   
Choose the Opponents’ button to learn about the bidding conventions your opponents are using.    Choose Partner’s 
to see your partner’s conventions.    Choose “Saved Card” to retrieve any of the convention cards you have 
previously saved on disk.    Two filled-in convention cards are immediately available to you -- “standard.cvc” is the 
Goren bidding system with Strong Two opening bids, the Blackwood Ace-Asking Convention, and the Stayman 
Convention (see below for more information on these).    “sayc.cvc” is the “Standard American Yellow Card,” a 
system with a moderate number of conventions often used by tournament and experienced club players.

Always try to fill in the “Player Names” entry at the start of a session.    This will help assure your opponents that 
your card is up to date and accurately reflects your agreements with this partner.

“General Approach” describes your basic bidding system and style.    Examples of approaches include “Standard 
American,” “No conventions,” “ACBL Standard Yellow Card,” and so on.

“Forcing Opening” specifies the bid you would make with a very strong hand.    Check “Natural Two Bids” if you 
are using Goren methods in which any 2-level opening bid (such as “Two Hearts”) shows a very strong hand.    
Check “2C” if you open “Two Clubs” with any very strong hand even when it contains few clubs.    “1C” is 
generally only used as part of a specialized bidding system such as Precision.    You may check more than one box if 
you have more than one strong opening bid among those listed.

The “Four Card Majors” choice describes whether you are likely to open One Heart or One Spade with only four 
cards in that suit in your hand.

Check “4NT Asks for Aces” if you are using the Blackwood ace-asking convention (or any variation of Blackwood 
for which a jump to 4NT usually asks partner for Aces or key cards).

Under NOTRUMP Opening Bids, check “2C Asks for Majors” if you play the Stayman convention.    In this 
convention, a bid of Two Clubs in response to your partner’s One No Trump opening bid asks partner to bid Two 
Hearts or Two Spades if she has four or more cards in that suit.

Check 2D/2H transfers if you use any variation of the Jacoby Transfer convention.    If this box is not checked, a bid 
of Two Hearts or Two Spades usually means that you have at least five cards in that suit and have a very weak hand. 
Using transfer bids, you would bid Two Diamonds to show hearts or Two Hearts to show spades.    Either bid forces 
partner to bid the indicated suit so that you can pass or make another bid further describing your hand.

“4C Asks for Aces” is the Gerber ace-asking convention.    It is similar to Blackwood, but the ace-asking bid is Four 
Clubs rather than Four No Trump, and the bid is usually only used if your partner opened One or Two No Trump.



Convention Cards (long form)

The long form convention card provides a great deal of information about bidding conventions.    If this form seems 
intimidating or if you just want to play a quick game with a new partner, click on the “Short Version” button at the 
bottom of the window; this will provide a much simpler form.

If you are using the long convention card form, please fill in at least the “Summary” page; this contains many of the 
most commonly used conventional bids.    To get to the Summary page, click on the folder tab labelled Summary 
near the top of the window.

When you have finished filling in all or part of the forms, or if you have loaded a previously saved convention card 
from disk, click “Activate” to use the chosen card as your “Active Convention Card” during this session of bridge.    
Activating a card allows your partner and opponents to see what conventions you are playing.    Click on the Close 
button to exit the convention card form and return to the bridge game.

HELP lets you see this help information.    Click “Save As...” to save this convention card in a disk file so that you 
can get it back later.

Use the “Get Another...” button to look at your partner’s card, your opponents’ card, or a card you have previously 
saved to disk.    Proper bridge etiquette is to make sure that you and your partner have identical convention cards.    
To do this, one partner edits a convention card, then Activates it and tells the other partner that the card is ready.    
The other partner then selects “Your Convention Card...”, chooses “Get Another...” and “Partner’s”, waits for 
partner’s card to appear, then clicks “Activate” and “Close.”    Both of you now have identically-filled-in convention 
cards.

You can choose “Get Another” then “Saved Card” to retrieve any of the convention cards you have previously saved
on disk.    Two filled-in convention cards are immediately available to you -- “standard.cvc” is the Goren bidding 
system with Strong Two opening bids, the Blackwood Ace-Asking Convention, and the Stayman Convention (see 
below for more information on these).    “sayc.cvc” is the “Standard American Yellow Card,” a system with a 
moderate number of conventions often used by tournament and experienced club players.



Bridge Rules

Bridge is played with a 52-card deck and 4 players in two partnerships.    Each player’s partner sits at the opposite 
side of the table.    13 cards are dealt to each player face down.    Starting with the dealer, the players then bid or call 
in a clockwise rotation until either all four players have passed, or someone has made a legal bid after which all of 
the other three players passed.    Calls are Pass, Double, and Redouble.    Bids consist of a number from 1 to 7 (the 
Level) and a Denomination, which can be the name of a suit or “No Trump”.    A Bid is a promise to capture at least 
6 tricks (the Book) plus the number of tricks bid with the designated suit as Trump (or with no suit as Trump).    
Each bid must have a higher Level than the previous highest bid or the same Level with a higher-ranking 
Denomination.    Clubs rank lowest, followed by Diamonds, Hearts, Spades, and No Trump.    A player may Pass or 
make a higher Bid at any time, may Double if the last non-Pass call was a Bid by an opponent, or may Redouble if 
the last non-Pass call was Double by an opponent.    Any subsequent Bid by either side cancels a Double or 
Redouble.

After the auction is complete, the last Bid (possibly modified by Double or Redouble) is the Contract.    The player 
on the partnership making the last Bid who first named the Bid’s Denomination is the Declarer, and her partner is 
the Dummy.    The player to the left of the Declarer is the Opening Leader and may play any card from his hand face 
up.    Then the Dummy’s cards are placed face up on the table, and Declarer plays a legal card from Dummy.    The 
Opening Leader’s partner plays a legal card, then finally the Declarer plays from her own hand.    These four cards 
together constitute a “Trick”.    The player of the winning card gathers the Trick and adds it to his side’s Tricks.    
That player then leads any card to the next trick., and play continues in a clockwise rotation.

The Leader to each trick may lead any card in her hand.    The other three players must follow suit with any card of 
the same suit if possible.    If a player is out of (“void in”) the suit led, he may play any card in his hand.    If no 
Trumps have been played on a trick, the winning card is the highest-ranking card of the suit led.    If any Trumps are 
on the trick, the winning card is the highest-ranking Trump.    Ace is the highest-ranking card, followed by King, 
Queen, Jack, Ten, then down through the numbered cards to Two, the lowest rank.

After all 13 tricks (52 cards) have been played, each side counts their tricks taken.    Here is a summary of rubber 
bridge scoring:    If the declarer’s side made the contract by taking at least six tricks plus the level bid, that side 
receives a below-the line score according to the contract bid -- 20 points for each trick beyond six actually bid and 
taken in Clubs or Diamonds, 30 points in Hearts or Spades, and 40 for the first trick and 30 for each subsequent trick
bid and made in No Trump.    Tricks beyond the bid (“overtricks”) receive a similar bonus (20 or 30 points per trick) 
“above the line”.    If declarer failed to make her contract, the defending side receives a penalty above the line.    The 
penalty or bonus is increased if the contract was Doubled or Redoubled.    Bonus points are also scored above the 
line for holding four or five of the top five trumps (“honors”) in one hand, for holding all four Aces in one hand at a 
No Trump contract, or for bidding and making a Small Slam (a six-level bid) or a Grand Slam (a seven-level bid).

Only below-the-line points count towards Game.    The first side to score 100 points below the line makes a Game.    
Below-the-line points under 100 accumulate until either side scores a Game, then they start over.    The first side to 
win two Games wins the Rubber and receives a bonus.    The bonus is larger if the opponents did not score a Game.   
Once the Rubber is complete, play continues in a new Rubber, and may go on as long as all four players wish.

Passport2Bridge also supports the “Chicago” scoring system (selected by the player who creates the bridge table).    
In Chicago Bridge, each match (a “chukker”) consists of exactly four deals.    On the first deal, neither side is 
Vulnerable, on the second and third the dealer’s side is non-vulnerable and the opponents are vulnerable, and on the 
fourth deal both partnerships are vulnerable.    50 bonus points are added for successfully making a Part Score (bid 
below Game), but part scores are not carried forward to subsequent hands.    Making a non-vulnerable Game scores 
300 bonus points, while a vulnerable game gets 500 bonus points.    Slam bonuses, doubled and redoubled contract 
bonuses, and undertrick penalties are the same as in rubber bridge.



Trouble Shooting

Phone lines are sometimes fragile -- you may be disconnected because your phone has the Call Waiting feature and 
another call comes in, because lightning strikes near your home, or in many other ways.    The Passport2 system and 
Passport2Bridge are designed to let you easily return to a game after such a problem.

Should you be disconnected or have to leave a bridge game for any reason, connect to the Passport2 Server again 
using the same account name and alias, then rejoin your game by double-clicking on the game icon in the game list.  
Make sure you sit in the same position you occupied before the disconnection.    This will cause play to resume 
exactly where you left off.

You can also use this feature should you experience a temporary game problem, such as cards “left behind” on your 
screen or an apparent lockup (such as if your computer thinks it is someone else’s turn to play, and the other players’
computers think it’s your turn).

If you have trouble playing a game, chatting, or looking at the bulletin boards, you may have an out-of-date version 
of the Passport2 software.    Click on the “Updates” menu item under “Activities” in the front end window and 
answer “Yes” to any questions that gives you about whether you want to update to a new software version for a 
particular activity.




